Reduced AI system performance

Incident Report for Threadeo

Resolved

This incident has been resolved.
Posted May 27, 2026 - 11:31 PDT

Investigating

We are aware of reduced performance in our AI systems. This could affect turnaround times for summaries. We are investigating the issue.
Posted May 27, 2026 - 08:46 PDT
This incident affected: AI Systems.