Reduced upload performance

Incident Report for Threadeo

Resolved

The issue has been resolved.
Posted Sep 12, 2025 - 08:28 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 12, 2025 - 08:19 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2025 - 08:19 PDT

Identified

We have identified the issue and a fix is being implemented. We expect another update in approximately an hour from now.
Posted Sep 12, 2025 - 07:55 PDT

Update

We have determined that issue resolution will require a shutdown of Threadeo systems temporarily. We are actively working to resolve the issue.
Posted Sep 12, 2025 - 07:12 PDT

Investigating

We are noticing reduced upload performance. Please avoid uploads until further notice. We are actively investigating the issue.
Posted Sep 12, 2025 - 06:31 PDT
This incident affected: Primary Application (*.threadeo.com).